How do I get rid of the blank line on the Register display?


I mean, I’d like to know what’s in R2.

Parents
  • Hi Ian,

    Thanks for for question.

    It seems the register is somehow optimized and therefore not shown. You can go to Project > Properties > C/C++ Build > Settings > Tool Settings tab > Optimization > Optimization Level and choose "None (-O0)" or "Optimize for debug (-Og)" . Build the project again and let us know if it solved the issue.

    Regards,

    AZ_Renesas

Reply
  • Hi Ian,

    Thanks for for question.

    It seems the register is somehow optimized and therefore not shown. You can go to Project > Properties > C/C++ Build > Settings > Tool Settings tab > Optimization > Optimization Level and choose "None (-O0)" or "Optimize for debug (-Og)" . Build the project again and let us know if it solved the issue.

    Regards,

    AZ_Renesas

Children
No Data