Error message "Toolchain not configured" when moving new FSP

Dear All,

<Background>

1- As per suggested in other ticket/question as we were moving from FSP 4.6.0 to 5.1.0 (By default using Tool Chain LLVM Embeded Tool), We installed manually the toolchain from ARM distribution.

2-  the following error is raised, nevertheless, the project compiled 

 ,

and error is raised when starting debug

We suppose it is because the original project that we want to migrate is based refering to 

  but in Renesas tool chain it is mentioned 

When trying to change

 we got another error

<Question>

What would be the procedure after adding the new tool chain to not have the error raised below?

in advance thank you all for ant response and support

Environment: Linux

Parents Reply Children
No Data